The -help option for certain commands prints an erroneous argument list (2138046)

For installsf, installat, and the installdmp scripts , although the -help option prints the -security, -fencing, -addnode options as supported, they are in fact not supported. These options are only applicable for high availability products.